Jump to content

Cubase & OM on Mac: MIDI hanging notes problem


Cliff

Recommended Posts

I have serious issues in recording the OM generated MIDI via IAC port to Cubase.

I can reach the destination and clearly monitor the signal but Cubase records these signals not as seperate notes but rather collapses them together from t=0 to a meaningless giant chord. I already tried a lot of switches in Cubase settings and channel configs all in vain. Same IAC works when recorded on Bitwig.

Problem on MacOSMonterey with Cubase Pro 11 and 12.

 

Does someone in forum operate this configuration successfully?

Had anybody experienced same issue and solved it?

Link to comment
Share on other sites

Cliff, 

Maybe this giant chord stuff can be a kind of internal midi loop feedback between output and input midi ports.

Check the I/O midi configuration in Cubase.

Alternatively, you can export MIDI and open in Cubase.

I use my libraries inside REAPER daw with using four different midi ports from Opusmodus with no problem at all.

I also configured each one of my instruments in a customized port/ midi channel from Opusmodus.

 

I send midi information from OSX to a windows machine via RTP midi (midi via wifi). In the windows machine there are my sounds and Reaper.

The OSX is only for Opusmodus. Actually the OSX is a virtual machine, it´s all on the same hardware PC.

 

Best,

Julio

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy