Jump to content

Note lengths of repeats when sending to an external sound module


Recommended Posts

I am finding that if I have a score with two notes repeated the second note does not play when sending to my DAW. I am pretty sure this is because the notes are literally the length of the notation i.e a crotchet is exactly 480 ticks (or whatever it is in ticks) which causes the second note, not being a different pitch, to not play. Is there a way round this?

Link to post
Share on other sites

HI Januz

Yes..well actually it's the instrument regardless of DAW it will do it..I'll investigate further.

 

When I looked at what was coming out of OM on the midi channel I saw cc120 and 123 on all 16 midi channels sending a value of 0 before and after the notes. Is that normal?

 

Link to post
Share on other sites

Ah..so I'm talking about sending snippets out through the IAC Bus on a Mac. I have a midi monitor app and this is what I get with a 4 note snippet..the note on/off is off the edge of the screen grab...

 

Untitled.thumb.jpeg.055af5d1b0fae9e924891ff4954b87e7.jpeg

Link to post
Share on other sites

I don't know if this is related but I'm getting constant crashes today. The Composer Panel will suddenly freeze and its contents be inaccessible. I tried doing what I saw in another thread and deleted the preferences but I'm still getting this happening. Thanks

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy