Jump to content

dadek

Members
  • Content Count

    4
  • Joined

  • Last visited

About dadek

  • Rank
    Junior Member

Profile Information

  • Gender
    Male
  • Location
    USA

Recent Profile Visitors

443 profile views
  1. Thank you. As feedback, I had went to that link, but there was no version number listed next to that download so I hesitated. Is there a reason the Versioning is omitted from the download page or the current version message on the "Forum" landing page does not link directly to the download page? Either one would give a better sense of security one is acquiring the correct version before attempting the download. Best.
  2. Can someone point me to the elusive "Forums Download link here, which you find in the Forums menu" as I cannot seem to find it. The latest version is listed on the right side, but not a hyperlink to any download... I feel i've had this challenge multiple times finding the update downloads in the past, as i do not have opportunity to use OPMO as frequently as i'd like. Thanks for the help.
  3. Hello, I'm continually receiving the following error on start up: Opusmodus Extension Initialization(5) > Error: Undefined function setup-ins called with arguments ("add" "addflt" "addsnd" "anoi" "arith" "arith1" "arith2" "autoc" "backandforth" "badd" "bandedwg" "bell" "bigbird" "bird" "bowl" "btest" "canter" "cellon" "circular-scanned" "cnv" ...) . > While executing: (:internal ccl::with-compilation-unit-body ccl::load-from-stream), in process Opusmodus Extension Initialization(5). > Type cmd-/ to continue, cmd-. to abort, cmd-\ for a list of availabl
  4. dadek

    dadek

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy