Jump to content

Search the Community

Showing results for tags 'sample rate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Opusmodus
    • Announcements
    • Pre Sales Questions
  • Support Forum
    • Support & Troubleshooting
    • OMN Lingo
    • Function Examples
    • Score and Notation
    • Live Coding Instrument
    • Library Setup
    • MIDI Setup
  • Question & Answer
    • Suggestions & Ideas
    • Zoom into Opusmodus
  • Sharing
    • Made In Opusmodus
    • User Extensions Source Code

Categories

  • OMN The Language
  • Tutorial Guide
  • CLM Examples

Categories

  • Getting Started
  • HowTo
  • Live Coding
  • Music Theory and Analysis
  • How-to in 100 sec
  • Presentation
  • Convention

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Gender


Location


Interests


About Me

Found 1 result

  1. Hi, I have a problem with Opusmodus on a OsX High Sierra, iMac (21.5-inch, Late 2015), 2,8 GHz Intel Core i5, 8 GB 1867 MHz DDR3. I have correctly compiled CLM instruments, but in evaluating any example the sample rate of the audio card sets automatically to 192 khz, so I can not listen to result in a correct manner (it plays shorter and higher). However the aiff file is rendered good, because it plays correctly with any other software, for example QuickTime. The audio external card is a Focusrite Clarett 8 Pre. Any other Opusmodus Function seems to run good. I have already tried to destroy Opusmodus home folder and recompiling CLM instruments, or to reinstall Opusmodus, or to delete Preferences and Cache, without any result. I understand it can be a audio card problem, but I can understand if so or what can be the problem. Thanks in advance for any help, Best Fabio De Sanctis De Benedictis
×
×
  • Create New...

Important Information

Terms of Use Privacy Policy