Jump to content

Recommended Posts

I haven't fired up OM in a bit but tried yesterday and it won't run at all.

Is it required that we upgrade to 2.2+ or can we still run 2.1?

I notice there are no download links for older versions.

Is it possible to re-install 2.1?

Thanks

Link to comment
Share on other sites

  • opmo changed the title to Opusmodus 2.1

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy