Jump to content

CLM and Sample rate


Recommended Posts

Hi,

 

I have a problem with Opusmodus on a OsX High Sierra, iMac (21.5-inch, Late 2015), 2,8 GHz Intel Core i5, 8 GB 1867 MHz DDR3.

 

I have correctly compiled CLM instruments, but in evaluating any example the sample rate of the audio card sets automatically to 192 khz, so I can not listen to result in a correct manner (it plays shorter and higher). However the aiff file is rendered good, because it plays correctly with any other software, for example QuickTime.

 

The audio external card is a Focusrite Clarett 8 Pre.

 

Any other Opusmodus Function seems to run good.

 

I have already tried to destroy Opusmodus home folder and recompiling CLM instruments, or to reinstall Opusmodus, or to delete Preferences and Cache, without any result. I understand it can be a audio card problem, but I can understand if so or what can be the problem.

 

Thanks in advance for any help, Best

 

 

Fabio De Sanctis De Benedictis

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy