Jump to content
  1. trpthawaii

    trpthawaii

  • Similar Topics

    • By Stoney
      I didn't look closely enough at the system requirements for V2, and have found that it doesn't open any windows on Catalina (10.15.3). I'm aware of the CCL compiler problem, but I thought that had been fixed.
       
      Is there an expectation that V2 will run on Catalina soon?
    • By opmo
      To run Opusmodus 2.0 on Catalina you need macOS 10.15.4 or higher.
×
×
  • Create New...