Jump to content
  • Opusmodus
  • EUR
  • EUR  
    or  
  • OPUSMODUS 2.2

    Language: English, French, Italian and German
    Seller: Opusmodus Ltd.
    © MMXXI Opusmodus™ Ltd.
    All rights reserved.

    Requirements: macOS 10.9 - 11.0

     

    Upgrade to Opusmodus version 2.2 (99.00 EUR)

    Opusmodus 2.2 requires a new serial number to run. When purchasing the upgrade the current user will need to provide an Opusmodus 1.0 - 2.1 serial number.

     

     

    Before opening the new application you need to delete the Opusmodus folder. Make sure you save your personal files (scores, docs etc...) before. After you have deleted the Opusmodus user folder you can start the new application. At the start Opusmodus will ask you for permission to create a new user folder in your home directory, if you don’t see a window for it, it means the old folder is still on your computer. Make sure the new Opusmodus folder is installed in your home directory.


    Academic Licence

    Students

    To qualify for the student discount, you must be currently enrolled in a school and have valid identification. Expired identification will not be accepted. For fixed or permanent license, we will need a copy of the identification emailed to sales at opusmodus.com as a small image (maximum size 500 pixels wide). Photos may be taken by camera, phone, or computer.

     

    Teachers

    To qualify for the teacher discount, you must hold a higher education faculty credentials. You  will need to send a copy of the credentials, identification, or a letter from a department head. E-mail your teacher credentials/ID to sales at opusmodus.com as a small image (maximum size 500 pixels wide). Photos may be taken by camera, phone, or computer. This discount is not available to people who teach occasional workshops.

×
×
  • Create New...

Important Information

Terms of Use Privacy Policy