Jump to content

s3g

Members
  • Posts

    3
  • Joined

  • Last visited

Profile Information

  • Gender
    Female

Recent Profile Visitors

1,111 profile views
  • AM

  1. hello, I tried downloading new version. FYI, AltConsole took a very long time to launch (while the program was unresponsive). :b + return key did not produce output the console did state, prior to entering :b received midi notification: id = :MIDI-PROPERTY-CHANGED (4) received midi notification: id = :MIDI-SETUP-CHANGED (1) received midi notification: id = :MIDI-PROPERTY-CHANGED (4) received midi notification: id = :MIDI-SETUP-CHANGED (1) I downloaded Clozure CL.app and it launches fine. I created a new account on my system with Admin privileges and it doesn't launch Opusmodus (behavior is the same). The output of my system information was too big to upload on the forum (5.4 MB), so I've attached a screen shot of the hardware overview. Perhaps I could send the larger file to you over e-mail? I am happy that Opusmodus is running smoothly on my Desktop; so I'm not too concerned about my laptop having difficulties - but hopefully this helps someone else too. This laptop has seen a system migration and at least one OS upgrade... so perhaps it has some underlying issues that might be solved with a fresh OS install. Best,
  2. here's the terminal window output of dx86cl64 Thanks, Last login: Wed Dec 17 15:47:59 on ttys000 seg15-3:~ seg$ /Applications/Opusmodus.app/Contents/MacOS/dx86cl64 ; exit; ; Warning: Interface file #P"/Applications/Opusmodus.app/Contents/Resources/ccl/darwin-x86-headers64/audiotoolbox/records.cdb" does not exist, and the containing directory does not exist. ; This may mean that that the "ccl:" logical-pathname host has not been properly initialized. ; While executing: CCL::CDB-OPEN, in process Initial(0). ; Warning: Interface file #P"/Users/opusmodus/ccl/om-src/trunk/cdb/darwin-x86-headers64/iokit/records.cdb" does not exist, and the containing directory does not exist. ; This may mean that that the "ccl:" logical-pathname host has not been properly initialized. ; While executing: CCL::CDB-OPEN, in process Initial(0). ; Warning: Interface file #P"/Users/opusmodus/ccl/om-src/trunk/cdb/darwin-x86-headers64/security/records.cdb" does not exist, and the containing directory does not exist. ; This may mean that that the "ccl:" logical-pathname host has not been properly initialized. ; While executing: CCL::CDB-OPEN, in process Initial(0). ; Warning: Interface file #P"/Users/opusmodus/ccl/om-src/trunk/cdb/darwin-x86-headers64/seescorelib-mac/records.cdb" does not exist, and the containing directory does not exist. ; This may mean that that the "ccl:" logical-pathname host has not been properly initialized. ; While executing: CCL::CDB-OPEN, in process Initial(0). ; Warning: Interface file #P"/Applications/Opusmodus.app/Contents/Resources/ccl/darwin-x86-headers64/webkit/records.cdb" does not exist, and the containing directory does not exist. ; This may mean that that the "ccl:" logical-pathname host has not been properly initialized. ; While executing: CCL::CDB-OPEN, in process Initial(0). ; Warning: Interface file #P"/Applications/Opusmodus.app/Contents/Resources/ccl/darwin-x86-headers64/quartz/records.cdb" does not exist, and the containing directory does not exist. ; This may mean that that the "ccl:" logical-pathname host has not been properly initialized. ; While executing: CCL::CDB-OPEN, in process Initial(0). ; Warning: Interface file #P"/Applications/Opusmodus.app/Contents/Resources/ccl/darwin-x86-headers64/cocoa/records.cdb" does not exist, and the containing directory does not exist. ; This may mean that that the "ccl:" logical-pathname host has not been properly initialized. ; While executing: CCL::CDB-OPEN, in process Initial(0). ; Warning: Interface file #P"/Applications/Opusmodus.app/Contents/Resources/ccl/darwin-x86-headers64/libc/records.cdb" does not exist, and the containing directory does not exist. ; This may mean that that the "ccl:" logical-pathname host has not been properly initialized. ; While executing: CCL::CDB-OPEN, in process Initial(0). Terminated: 15 logout [Process completed]
  3. I can report a similar experience on a MacBook Pro (Retina, Mid 2012) running OSX Yosemite. The program doesn't launch and then I must force-quit it. However, the demo program is running great on my desktop computer, a recent Mac Pro also running Yosemite. Thanks for any troubleshooting suggestions (I tried various ways of opening and permission seems fine).
×
×
  • Create New...

Important Information

Terms of Use Privacy Policy